[ICQ] Pidgin 2.5.2 in Ubuntu Intrepid „zu alt“

Update: Die alte Pidgin 2.5.2 Version ist jetzt auch mit dem normalen Update wieder lauffähig.

Hallo,

wie einige seit 9.3.2009 bemerkt haben, funktioniert Pidgin nicht mehr mit dem ICQ Netzwerk. Doch es gibt Abhilfe von Felix Geyer!

Der Bug Eintrag dazu im Launchpad (zur Info): #340075.

Zuerst Pidgin schließen und dann im Terminal folgendes eingeben (ohne die Zahlen vornedran und die beiden Minusstriche hinter Zeile 1 und 4 beachten!):

1. sudo su -
2. echo "deb http://ppa.launchpad.net/debfx/ppa/ubuntu intrepid main" >> /etc/apt/sources.list.d/felix_geyer.list
3. gpg --keyserver subkeys.pgp.net --recv-keys 4F5DCB1B62F1201A
4. gpg --export 4F5DCB1B62F1201A | apt-key add -
5. apt-get update
6. apt-get install pidgin

Vielen Dank an Felix!

4 Kommentare

Kommentar hinterlassen

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.